<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="West Jefferson"/>
<meta name="theme-color" content="#1c63b7">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Jefferson Post"/>
		<meta name="DC.contributor" content="Jefferson Post"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Jefferson Post, West Jefferson NC - www.www.jeffersonpost.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://www.jeffersonpost.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@JeffersonNCPost" />
		<meta name="twitter:title" content=" - Jefferson Post - www.jeffersonpost.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/11/web1_Mike-Walden.jpg" />
						<title>The Jefferson Post | What will North Carolina be like in 2050?</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Jefferson Post &raquo; Feed" href="http://www.jeffersonpost.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Jefferson Post &raquo; Comments Feed" href="http://www.jeffersonpost.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Jefferson Post &raquo; What will North Carolina be like in 2050? Comments Feed" href="http://www.jeffersonpost.com/opinion/9348/what-will-north-carolina-be-like-in-2050/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24509-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24509-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24509-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24509-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24509-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24509-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24509-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://24509-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.jeffersonpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jeffersonpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24509-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Indoor track opens season at Bunker Hill' href='http://www.jeffersonpost.com/sports/9346/indoor-track-opens-season-at-bunker-hill' />
<link rel="canonical" href="http://www.jeffersonpost.com/opinion/9348/what-will-north-carolina-be-like-in-2050" />
<link rel='shortlink' href='http://www.jeffersonpost.com/?p=9348' />
<link rel="alternate" type="application/json+oembed" href="http://www.jeffersonpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jeffersonpost.com%2Fopinion%2F9348%2Fwhat-will-north-carolina-be-like-in-2050" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jeffersonpost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jeffersonpost.com%2Fopinion%2F9348%2Fwhat-will-north-carolina-be-like-in-2050&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.jeffersonpost.com/opinion/9348/what-will-north-carolina-be-like-in-2050" /><meta property="og:type"			content="article" /><meta property="og:title"			content="What will North Carolina be like in 2050?" /><meta property="og:description" 	content="Most people engage to some degree in trying to predict the future. It can be" /><meta property="og:image" 		content="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/11/web1_Mike-Walden.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#1c63b7">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.jeffersonpost.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-43']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Dr. Mike Walden - NC State University',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=90218717"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-9348 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264066&cs=2eb7b2b0a5&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24509.p831.sites.pressdns.com/wp-content/uploads/2016/06/jeffersonpost.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://jobmatchNC.com" target="_blank" title="Jefferson Post Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="https://secure.tecnavia.com/civitas_payments/cv_jeffersonpost/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="https://www.midtc.com/ecore/pdf/jefferson/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.jeffersonpost&hl=en" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="35" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-3990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-3990"><a href="http://www.jeffersonpost.com">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-3999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3999"><a href="http://www.jeffersonpost.com/about-us">About Us</a></li>
	<li id="menu-item-4000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4000"><a href="http://www.jeffersonpost.com/advertise">Advertise</a></li>
	<li id="menu-item-4001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4001"><a href="http://www.jeffersonpost.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4005"><a href="https://www.facebook.com/pages/Jefferson-Post/192842170419">Jefferson Post on Facebook</a></li>
	<li id="menu-item-4006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4006"><a href="http://twitter.com/JeffersonNCPost">Jefferson Post on Twitter</a></li>
	<li id="menu-item-4002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4002"><a href="http://www.jeffersonpost.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4003"><a href="http://www.jeffersonpost.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4004"><a href="http://www.jeffersonpost.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3991"><a href="http://www.jeffersonpost.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-4008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4008"><a href="http://www.jeffersonpost.com/circulars">Circulars</a></li>
	<li id="menu-item-4012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4012"><a href="http://www.myinvestkit.com/www.jeffersonpost.com/">Finance</a></li>
	<li id="menu-item-6621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6621"><a href="http://www.jeffersonpost.com/president">President Trump</a></li>
	<li id="menu-item-4009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4009"><a href="http://www.jeffersonpost.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-4010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4010"><a href="http://www.jeffersonpost.com/online-community">Online Community</a></li>
	<li id="menu-item-4011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4011"><a href="http://www.jeffersonpost.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4013"><a href="http://www.jeffersonpost.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-3992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3992"><a href="http://www.jeffersonpost.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-4014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4014"><a href="http://www.jeffersonpost.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4015"><a href="http://www.jeffersonpost.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-5022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5022"><a href="http://pro32.ap.org/jeffersonpost">Pro32</a></li>
	<li id="menu-item-5023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5023"><a href="http://summergames.ap.org/jeffersonpost">AP Olympics Coverage</a></li>
	<li id="menu-item-5024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5024"><a href="http://racing.ap.org/jeffersonpost">Auto Racing</a></li>
	<li id="menu-item-5025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5025"><a href="http://collegebasketball.ap.org/jeffersonpost">College Basketball</a></li>
	<li id="menu-item-5026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5026"><a href="http://collegefootball.ap.org/jeffersonpost">College Football</a></li>
</ul>
</li>
<li id="menu-item-3998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3998"><a href="http://www.legacy.com/obituaries/jeffersonpost">Obituaries</a></li>
<li id="menu-item-3993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3993"><a href="http://www.jeffersonpost.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-4016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4016"><a href="http://www.jeffersonpost.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-3994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3994"><a href="http://www.jeffersonpost.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-4639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4639"><a href="http://www.jeffersonpost.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-4017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4017"><a href="http://www.jeffersonpost.com/comics">Comics</a></li>
	<li id="menu-item-4019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4019"><a href="http://www.jeffersonpost.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4018"><a href="http://www.jeffersonpost.com/contests">Contests</a></li>
	<li id="menu-item-4021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4021"><a href="http://www.jeffersonpost.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4022"><a href="http://www.jeffersonpost.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="http://www.jeffersonpost.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4024"><a href="http://www.jeffersonpost.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-4025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4025"><a href="http://www.jeffersonpost.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4026"><a href="http://www.jeffersonpost.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-3995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3995"><a href="http://www.jeffersonpost.com/calendar">Calendar</a></li>
<li id="menu-item-3996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3996"><a href="http://www.jeffersonpost.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-4032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4032"><a href="http://www.jeffersonpost.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4030"><a href="http://www.jeffersonpost.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4027"><a href="http://www.jeffersonpost.com/tvgames">Games</a></li>
	<li id="menu-item-4029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4029"><a href="http://www.jeffersonpost.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4028"><a href="http://www.jeffersonpost.com/tvmovies">Movies</a></li>
	<li id="menu-item-4031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4031"><a href="http://www.jeffersonpost.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4033"><a href="http://www.jeffersonpost.com/tvnews">TV News</a></li>
	<li id="menu-item-4035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4035"><a href="http://www.jeffersonpost.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4036"><a href="http://www.jeffersonpost.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4037"><a href="http://www.jeffersonpost.com/tvvideo">TV Video</a></li>
	<li id="menu-item-4034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4034"><a href="http://www.jeffersonpost.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-3997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3997"><a href="http://local.jeffersonpost.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-9348" class="post-9348 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.jeffersonpost.com/opinion/9348/what-will-north-carolina-be-like-in-2050" title="3:30 pm" rel="bookmark"><time class="entry-date" datetime="2017-11-17T15:30:11+00:00">November 17, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.jeffersonpost.com/author/englewoodindependent-2" title="View all posts by Jefferson Post" rel="author">Jefferson Post</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">What will North Carolina be like in 2050?</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.jeffersonpost.com/category/opinion" rel="tag">Opinion</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Dr. Mike Walden - NC State University</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #1c63b7; background-color: #1c63b7; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24509-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/11/web1_Mike-Walden.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/11/web1_Mike-Walden.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
																																																							
		
	
	
	
			
																				</div>
		<article>
		<p>Most people engage to some degree in trying to predict the future. It can be for fun, such as predicting who will win the World Series or the next ACC championship. Or it can be serious, like when businesses attempt to forecast next year&#8217;s sales so they know how much product to make and workers to hire, and when our state leaders project future tax revenues so they know how much money will be available for programs and state workers&#8217; pay.</p>
<p>Over the last couple of years I&#8217;ve engaged in some predicting of my own. Specifically, I&#8217;ve tried to forecast what North Carolina will be like in 2050. I&#8217;ve told people I chose 2050 for two reasons. First &#8211; and seriously &#8211; 2050 is far enough away to give us time to react to expected trends and changes. Second &#8211; and less seriously &#8211; in 2050 I will be 99 years old, so if I&#8217;m criticized for getting predictions wrong, I either won&#8217;t be around to hear them or I won&#8217;t care!</p>
<p>The forecasts for our state have just been published in my new book, North Carolina beyond the Connected Age: the Tar Heel State in 2050, published by The University of North Carolina Press. The title refers to my 2008 book, North Carolina in the Connected Age, in which I described the impacts from the state&#8217;s shift out of our traditional economy of tobacco, textiles and furniture to the new economy of technology, medicine, finance, vehicle parts and food processing. The new book looks at likely shifts in upcoming decades.</p>
<p>I divide the book into seven sections &#8211; population, places, businesses, jobs, education, resources and government. Let me give a highlight or two for each section and then let you decide if I&#8217;m on the correct track with my forecasts.</p>
<p>Population: North Carolina now has a population of 10.2 million people. I project this will climb to 13.4 million people by 2050. Two aspects to this growth stand out. First, the fastest growing demographic group will be the elderly (those 65 years old and up). They will comprise over one-fifth of the state&#8217;s population in 2050, up from 13 percent in 2010.</p>
<p>Second, the state&#8217;s population growth will continue to rely on people moving here from other states. If, for whatever reason, this in-migration slows, population growth will be smaller.</p>
<p>Places: Four decades ago North Carolina was a rural state, with more people living in rural and small town areas than in urban areas and big cities. Today North Carolina is a majority urban state, and dominance of metropolitan regions will likely increase in future decades. Indeed, some of our big-city counties, like Wake (home of Raleigh) and Mecklenburg (home of Charlotte) could double in population between 2010 and 2050. In contrast, one-third of the state&#8217;s counties &#8211; mostly in rural regions &#8211; will lose population during those 40 years as jobs and workers are drawn to the bright lights of the big cities.</p>
<p>Business: The state&#8217;s technology sector emerged and developed in the last forty years, and tech firms will have an even more prominent role in the future economy. Other growing businesses will include alternative energy, firms providing services to the expanding elderly population and businesses engaged in international trade, like agriculture. Domestic manufacturing will expand, but the growth may be at the household &#8211; rather than factory &#8211; level using new 3D techniques. Time-starved higher income households will make greater use of household management companies, and artisanship (think craft-anything) will grow as a counter to mass production.</p>
<p>Jobs: The number and kinds of jobs the state will have in the future are perhaps the two most uncertain predictions in my book. There are alternative forecasts ranging from 1 million additional jobs between now and 2050 to one-half million fewer jobs. We do know many jobs will be eliminated by technology. The big unknown is how many new jobs in new fields will be created to replace them.</p>
<p>Many say the surest occupation for expansion is jobs in data management and analysis. We&#8217;ll also need new workers in trades like electricians and plumbers to replace retirees.</p>
<p>Education: With so much flux and uncertainty in the job market, education and training will become even more important than in the past. Educational institutions will face four challenges: accommodating displaced workers needing to retrain for new occupations, shifting institutions&#8217; focus and resources with changes in the job market, improving the achievement of students and accomplishing these goals in both a more timely and cost-effective way.</p>
<p>Resources: Increasing the state&#8217;s population from 10 million to 13.4 million means the state will face significant increases for two key resources: power and water. Facilities to generate more power and water have become enormously expensive &#8211; plus there are environmental consequences. Instead the solution will be improvements in power and water efficiencies; that is, using less power and less water per person. The keys to achieving this will be proper pricing and use of new technology &#8211; such as water recycling within homes.</p>
<p>Government: Among the many future challenges for government will be avoiding a generational clash for resources between education mainly for the young versus health care primarily for the old. The state&#8217;s tax system will also have to be altered to conform to new ways people will earn and businesses will produce.</p>
<p>So these are some of the big trends I see happening in North Carolina &#8211; but with no guarantee they will. Still, thinking about the future and how it might be different than today can help us prepare for the unknown. Can we control the future? You decide.</p>
<p><em>Walden is a William Neal Reynolds Distinguished Professor and Extension Economist in the Department of Agricultural and Resource Economics at North Carolina State University who teaches and writes on personal finance, economic outlook and public policy.</em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/11/web1_Mike-Walden.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://www.jeffersonpost.com/wp-content/uploads/2017/11/web1_Mike-Walden.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Dr. Mike Walden</p>
<p>NC State University</p>
<p></bylineMeta></div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   3:15 pm						 | 
					   <img src="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.jeffersonpost.com/news/9340/ashe-county-arrest-report-nov-17#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.jeffersonpost.com/news/9340/ashe-county-arrest-report-nov-17" title="Ashe County Arrest Report Nov. 17" rel="bookmark">Ashe County Arrest Report Nov. 17</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.jeffersonpost.com/news/9340/ashe-county-arrest-report-nov-17" title="Ashe County Arrest Report Nov. 17" rel="bookmark"><img src="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/11/web1_sheriff.jpg" alt="Ashe County Arrest Report Nov. 17" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   12:15 pm						 | 
					   <img src="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.jeffersonpost.com/sports/9334/strong-numbers-expected-for-husky-wrestling#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.jeffersonpost.com/sports/9334/strong-numbers-expected-for-husky-wrestling" title="Strong numbers expected for Husky wrestling" rel="bookmark">Strong numbers expected for Husky wrestling</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.jeffersonpost.com/sports/9334/strong-numbers-expected-for-husky-wrestling" title="Strong numbers expected for Husky wrestling" rel="bookmark"><img src="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/11/web1_John-Reavis-300x230.jpg" alt="Strong numbers expected for Husky wrestling" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   1:10 pm						 | 
					   <img src="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.jeffersonpost.com/news/9319/commissioners-ok-300000-for-ashe-campus-expansion#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.jeffersonpost.com/news/9319/commissioners-ok-300000-for-ashe-campus-expansion" title="Commissioners OK $300,000 for Ashe Campus expansion" rel="bookmark">Commissioners OK $300,000 for Ashe Campus expansion</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.jeffersonpost.com/news/9319/commissioners-ok-300000-for-ashe-campus-expansion" title="Commissioners OK $300,000 for Ashe Campus expansion" rel="bookmark"><img src="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/11/web1_County_cmyk-300x300.jpg" alt="Commissioners OK $300,000 for Ashe Campus expansion" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'jeffersonpost';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.jeffersonpost.com/opinion/9348/what-will-north-carolina-be-like-in-2050" title="Permalink to What will North Carolina be like in 2050?" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-9348 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.jeffersonpost.com/sports/9346/indoor-track-opens-season-at-bunker-hill" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/west-jefferson-nc/28694/weather-forecast/2115018" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464892526509" class="aw-widget-current"  data-locationkey="2115018" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://www.jeffersonpost.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="114" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="31" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=7a948ebf-180f-6ab4-11b4-aedb003bc4cb&amp;tgtid=a22a62e5-5d20-84c4-5946-351a54c5c3f6"></script>
					<div id="7a948ebf-180f-6ab4-11b4-aedb003bc4cb"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92963"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="32" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="33" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="34" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538148283_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538148283_INSERT_SLOT_ID_HERE",
			 auid: "538148283"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'jeffersonpost'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="94" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://championcarolinas.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//championcarolinas.com/wp-content/uploads/2017/07/championwhite.png" alt="Champion Media" title="Champion Media" style="width:200px;"></a><br>
				<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://jeffersonpost.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.www.jeffersonpost.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Champion Media Carolinas</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/pages/Jefferson-Post/192842170419" target="blank" title="Jefferson Post on Facebook"><img src="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Jefferson Post on Facebook"></a>&nbsp;
			<a href="http://twitter.com/JeffersonNCPost" target="blank" title="Jefferson Post on Twitter"><img src="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Jefferson Post on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:336-846-7164" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 336-846-7164</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://24509-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">203 W. Second St.,</p>
			<p style="font-family:Roboto; color:#fff;">West Jefferson NC, 28694</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.jeffersonpost.com%2Fopinion%2F9348%2Fwhat-will-north-carolina-be-like-in-2050&t=What+will+North+Carolina+be+like+in+2050%3F" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=What+will+North+Carolina+be+like+in+2050%3F&url=http%3A%2F%2Fwww.jeffersonpost.com%2Fopinion%2F9348%2Fwhat-will-north-carolina-be-like-in-2050" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.jeffersonpost.com%2Fopinion%2F9348%2Fwhat-will-north-carolina-be-like-in-2050" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://24509-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>
</html>
<!-- Dynamic page generated in 0.109 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-11-18 02:35:29 -->

<!-- Compression = gzip -->